Users with Create Issue permission are unable to create tickets
Incident Report for Jira
Resolved
The issue causing "You don't have permissions to assign issues" errors for Jira users has been fully resolved. All systems are now operating normally, and users should no longer experience any permission-related problems.
Posted Sep 24, 2024 - 23:03 UTC
Monitoring
We have identified the issue and applied a potential solution. The change will take approximately four hours to fully roll out, but improvements can be experienced sooner. We'll share more details in the coming hours.
Posted Sep 24, 2024 - 19:21 UTC
Identified
We are investigating cases of Jira users getting "You don't have permissions to assign issues". We have identified the root cause of the issue. We will provide more details within the next hour.
Posted Sep 24, 2024 - 14:51 UTC
This incident affected: Create and edit.