Jira workflow provisioning is slower for some customers
Incident Report for Jira
Resolved
Between 2024-09-25 14:23 UTC and 2024-09-25 19:30 UTC, we experienced an incident that caused slower workflow provisioning in Jira. The issue has been resolved, the service is operating as expected, and no further impact has been observed. We will publish a post-incident review with details of the incident and the actions we are taking to prevent a similar problem in the future.
Posted Sep 25, 2024 - 19:53 UTC
Identified
We are investigating cases of degraded performance on slow workflow provisioning
for some Jira Cloud customers. We have started to investigate the issue and will provide further updates shortly.
Posted Sep 25, 2024 - 17:25 UTC
This incident affected: Signup.