Microsoft mail client is failing the authentication on Jira Mail Handlers
Incident Report for Jira
Resolved
Some customer have experienced authorisation issues with Jira incoming mail Microsoft mail handlers when re-authorising or creating a new mail handler.
The issue has been resolved and the service is operating normally now.
Posted May 22, 2024 - 10:12 UTC
Identified
Some customers are experiencing an authorisation issue with Jira incoming mail Microsoft mail handlers when re-authorising or creating a new mail handler. We are working through this issue with Microsoft and expect some delays. When a fix is delivered, all the mail will be processed and issues subsequently created.
Posted May 21, 2024 - 20:25 UTC