Sprint name and goal cannot be edited

Incident Report for Jira

Resolved

Today, we experienced a problem editing future Sprints for Jira Software. The issue has been resolved and the service is operating normally.
Posted 4 years ago. Feb 12, 2021 - 21:27 UTC

Monitoring

We have identified the root cause of the problem and have applied a fix. We are now monitoring closely.
Posted 4 years ago. Feb 12, 2021 - 20:44 UTC

Identified

We have identified the problem and we're working on a fix.
Posted 4 years ago. Feb 12, 2021 - 18:55 UTC

Investigating

We are investigating an issue where some Sprint names and goals cannot be updated that is impacting Jira Software Cloud customers. We will provide more details within the next hour.
Posted 4 years ago. Feb 12, 2021 - 17:03 UTC
This incident affected: Create and edit.