Between 05/Feb/25 2:30 PM UTC and 05/Feb/25 3:28 PM UTC some customers for Jira Work Management, Jira Service Management, Jira, and Jira Product Discovery Cloud experienced intermittent errors. We have identified the root cause of the intermittent errors and have mitigated the problem.
The issue has been resolved and the service is operating normally.
Posted Feb 06, 2025 - 21:44 UTC
Update
We continue to monitor the mitigation measures implemented to address the intermittent errors reported.
Posted Feb 06, 2025 - 09:33 UTC
Monitoring
We have identified the root cause of the intermittent errors and have mitigated the problem. We are now monitoring this closely.
Posted Feb 05, 2025 - 11:10 UTC
Investigating
We are investigating reports of intermittent errors for some Jira Work Management, Jira Service Management, Jira, and Jira Product Discovery Cloud customers.
Posted Feb 05, 2025 - 10:44 UTC
This incident affected: Viewing content, Create and edit, Authentication and User Management, Search, Notifications, Administration, Marketplace, Mobile, Purchasing & Licensing, Signup, and Automation for Jira.