Issues with the Zendesk App integration in Jira
Incident Report for Jira Software
Resolved
Between approximately 14:20 UTC to approximately 16:00 UTC, we investigated an issue with the Jira Cloud - Zendeks integration. The root cause was related to a Zendesk-side incident that was mitigated. The issue has been resolved and the service is operating normally.
Posted Jan 25, 2023 - 17:02 UTC
Investigating
We are currently investigating reports of errors with the Zendesk app integration in Jira. We shall provide more updates when we learn more about it.
Posted Jan 25, 2023 - 16:39 UTC
This incident affected: Marketplace.