Jira Webhooks for some tenants are not running
Incident Report for Jira
Resolved
This incident has been resolved.
Posted Jun 19, 2024 - 01:08 UTC
Update
We are continuing to monitor for any further issues.
Posted Jun 18, 2024 - 23:58 UTC
Monitoring
We have identified the issue, and have applied a workaround to fix it. We are monitoring the status of the system.
Posted Jun 18, 2024 - 23:58 UTC
Investigating
We are currently investigating an issue related to connect apps that use webhooks that trigger automations.
Posted Jun 18, 2024 - 21:02 UTC
This incident affected: Automation for Jira.