Errors when accessing Jira Cloud
Incident Report for Jira Software
Resolved
Between 17:53 UTC to 18:26 UTC, we experienced some Jira Cloud instances throwing errors. The issue has been resolved and the service is operating normally.
Posted Aug 12, 2019 - 19:35 UTC
Investigating
We are investigating an issue with 429 errors showing up to users that is impacting some Jira Cloud instances. We are currently investigating the issue and will provide more details within the next hour.
Posted Aug 12, 2019 - 18:29 UTC
This incident affected: Viewing content.