Atlassian Account Invite Issues
Incident Report for Jira
Resolved
Between 19:10 UTC to 00:24 UTC, we experienced invite issues for Atlassian Accounts. The issue has been resolved and the service is operating normally.
Posted Oct 23, 2023 - 23:54 UTC
Identified
We have identified the root cause of the Atlassian Accounts invite issues impacting Cloud Customers and are working to mitigate the problem. We expect the fix will take several hours to reach production.
Posted Oct 23, 2023 - 22:32 UTC
Update
We are investigating an issue with Atlassian Accounts that is impacting the ability to invite new users for some Cloud customers. Existing users are not impacted. We will provide more details within the next hour.
Posted Oct 23, 2023 - 21:31 UTC
Investigating
We are investigating an issue with Atlassian Accounts that is impacting the ability to invite new users for some Cloud customers. Existing users are not impacted. We will provide more details within the next hour.
Posted Oct 23, 2023 - 21:30 UTC
This incident affected: Authentication and User Management and Administration.