Data residency location shows global on Admin panel UI instead of pinned location on few sites
Incident Report for Jira Software
Resolved
We identified 2507 sites showing Data Residency Location as Global instead of the specific location to which the sites are pinned on Admin panel. We identified this issue specific to UI only and fix has been applied to all affected sites.
Posted Sep 16, 2022 - 08:37 UTC
Identified
We have identified 2507 sites have been affected by an issue, where the Admin panel UI will show the Data Residency Location as Global instead of the specific location to which the sites are pinned. The AWS region shows accurate information about where the data is located. We've identified the root cause and affected sites will be updated soon.
Posted Sep 15, 2022 - 08:06 UTC