Issues linking Confluence spaces to Jira Project
Incident Report for Jira
Resolved
Between 22/01 23:58 UTC to 23/01 01:18 UTC, we experienced issues linking Confluence Cloud spaces to Jira Cloud projects. The issue has been resolved and the service is operating normally.
Posted Jan 23, 2025 - 01:44 UTC
Investigating
We are investigating issues linking Confluence spaces to Jira projects affecting some Confluence and Jira Cloud customers. We will provide more details within the next hour.
Posted Jan 23, 2025 - 00:09 UTC
This incident affected: Administration.