Attachments on Jira Issues may not be downloading correctly

Incident Report for Jira

Resolved

All attachments in Jira and Confluence that were uploaded between 2019-05-07 00:00 UTC and 2019-05-07 20:20 UTC could not be downloaded with the correct filename. The issue was resolved at 2019-05-08 05:55 UTC and all attachments can now be downloaded correctly.
Posted May 08, 2019 - 06:54 UTC

Identified

Since the last update we've identified the cause of the issue and are working on a fix.
Posted May 07, 2019 - 21:01 UTC

Investigating

Users may see some issues when attempting to download attachments on Jira issues.

We are looking into the issue, and will provides updates as our engineering team works on a fix.
Posted May 07, 2019 - 19:15 UTC
This incident affected: Viewing content.