Connect Add-Ons Redirecting to The Wrong URL
Incident Report for Jira Software
Resolved
Between 00:39 UTC to 10:45 UTC, we experienced an outage for all general-page Connect Add-ons for Jira. The issue has been resolved and the Add-on is operating normally.
Posted Jun 11, 2019 - 11:22 UTC
Investigating
We are investigating an issue with the Tempo Planner add-on that is impacting some of our Jira Cloud customers. We will provide more details within the next hour.
Posted Jun 11, 2019 - 10:23 UTC
This incident affected: Viewing content and Create and edit.