Jira Cloud partial outage
Incident Report for Jira Software
Resolved
Between 05:36 UTC to 06:16 UTC and between 06:24 UTC to 06:36 UTC, we experienced access and performance issues for Jira Cloud. The issue has been resolved and the service is operating normally.
Posted about 2 months ago. Jun 24, 2019 - 06:56 UTC
Investigating
We are investigating an outage that is impacting some Jira Cloud customers. We will provide more details within the next hour.
Posted about 2 months ago. Jun 24, 2019 - 06:16 UTC
This incident affected: Viewing content, Create and edit, Search, Notifications, and Administration.