Fetching mails from Microsoft accounts producing errors and preventing email based creation of Jira work items

Incident Report for Jira

Monitoring

Jira Incoming Emails are experiencing elevated failures when fetching mail from Microsoft accounts. This affects email-based creation and updates of Jira work items. Users may see 500 internal server errors when email fetch attempts occur.

We are tracking updates from Microsoft and continuing to review the impact. These updates are available publicly via https://status.cloud.microsoft/
Posted Sep 01, 2026 - 00:47 UTC

Identified

Impact
Posted Aug 31, 2026 - 18:28 UTC
This incident affects: Create and edit.