Label Editing Issue
Incident Report for Jira Software
Resolved
Between 10:35 UTC to 11:15 UTC, we experienced label editing issue for Jira Software Cloud. The issue has been resolved and the service is operating normally.
Posted Feb 13, 2020 - 11:19 UTC
Investigating
We are investigating an issue with label editing that is impacting some Jira Software Cloud customers. We will provide more details once we identify the root cause.
Posted Feb 13, 2020 - 10:38 UTC
This incident affected: Create and edit.