Server to Cloud and Cloud to Cloud migrations are not progressing for US-East customers
Incident Report for Jira
Resolved
The issue is resolved, customers can now submit new migrations.
Posted Oct 01, 2024 - 14:55 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 30, 2024 - 13:18 UTC
Investigating
Server to Cloud and Cloud to Cloud migrations for Jira for those customers in US East are currently not progressing. Migrations will be stuck at the last task that completed, or it will be showing the migration in the ready state if it has not already started.

We are working on a fix and expect to share an update in approximately 60 minutes.

Once the issue is resolved, we expect migrations to continue from the point that they were waiting.

Submitting new migrations at this point will queue, so we advise waiting on the original jobs to complete.
Posted Sep 30, 2024 - 13:17 UTC
This incident affected: Administration.