Intermittent errors for some Jira Cloud customers
Incident Report for Jira Software
Resolved
Between 21:00 UTC and 21:45 UTC, we experienced intermittent errors for some Jira Cloud sites. This issue has been resolved and the service is operating normally.
Posted Mar 09, 2022 - 22:52 UTC
Monitoring
We have identified the root cause of the intermittent errors and are seeing recovery across services. We are now monitoring closely.
Posted Mar 09, 2022 - 22:17 UTC
Investigating
We are investigating reports of intermittent errors for some Jira Cloud customers. We will provide more details once we identify the root cause.
Posted Mar 09, 2022 - 21:18 UTC
This incident affected: Viewing content and Create and edit.