Increased latency in the EU region
Incident Report for Jira Software
Resolved
Between 8:00 UTC to 9:15 UTC 3rd of February 2023, we experienced increased latency in EU region for Jira Software. The issue has been resolved and the service is operating normally.
Posted Feb 06, 2023 - 06:57 UTC
Monitoring
We have identified the root cause of the increased latency and have mitigated the problem. We are now monitoring closely.
Posted Feb 03, 2023 - 09:31 UTC
Investigating
We are investigating cases of degraded performance for Jira Software Cloud customers in EU region. We will provide more details within the next hour.
Posted Feb 03, 2023 - 09:15 UTC