Forge distrubution tab doesn't work for some Forge applications

Incident Report for Jira

Resolved

We confirmed incident has been resolved
Posted Feb 27, 2025 - 10:56 UTC

Monitoring

We found the issue with Forge distribution tab not loading for some of the applications. We found the root cause and team provided the fix already. We're monitoring the situation.
Would provide next comms in ~1 hour
Posted Feb 27, 2025 - 10:51 UTC
This incident affected: Marketplace.