Organization administrators can now receive personalized incident information in Atlassian Administration. Subscribe to System Health to receive notifications if a reliability incident affects your organization.
On July 6th 2026, between 06:51 UTC to 09:39 UTC some users may have experienced issues related Automation, and between 08:10 UTC to 11:50 UTC some users may have experienced issues related to user-search, user-picker and assets in the EU-Region.
The issues have now been resolved and the services are operating normally for all the customers.
Posted Jul 06, 2026 - 13:04 UTC
Monitoring
We have applied the fix to mitigate the issue and are seeing recovery.
We continue to monitor the situation and should be fully recovered soon. We should be able to provide more updates in the next one hour or earlier.
Posted Jul 06, 2026 - 12:25 UTC
Investigating
We are still seeing some issues with user-search, user-picker and assets across with the EU-Region.
We continue to investigate the situation and will provide additional updates in the next one hour or sooner.
Posted Jul 06, 2026 - 11:46 UTC
Monitoring
We have successfully applied the fix and are seeing recovery. Automation capabilities are being restored and should operate normally going forward. Data processing requests submitted during the outage period were not completed due to service unavailability.
We continue to monitor the situation and expect full recovery within the next hour. We will provide additional updates in the next one hour or sooner.
Posted Jul 06, 2026 - 10:04 UTC
Investigating
We are investigating issues affecting your services.
We are actively working to identify the cause and resolve the issue. We will provide further updates within one hour.
Posted Jul 06, 2026 - 09:23 UTC
This incident affected: Viewing content, Create and edit, Authentication and User Management, Search, Notifications, Administration, Marketplace, Mobile, Purchasing & Licensing, Signup, and Automation for Jira.