Forge app installations failing at an increased rate

Incident Report for Jira

Resolved

Between 05:30 UTC and 10:00 UTC, we experienced increased rates of Forge app installation, upgrade and uninstallation for Confluence and Jira. The issue has been resolved and the service is operating normally.
Posted 16 days ago. Mar 18, 2025 - 10:47 UTC

Monitoring

We have identified the root cause of the increased errors and have mitigated the problem. We are now monitoring closely.
Posted 16 days ago. Mar 18, 2025 - 10:19 UTC

Investigating

We are investigating reports of intermittent errors for Confluence, Jira, and Atlassian Developer Cloud customers. We will provide more details once we identify the root cause.
Posted 16 days ago. Mar 18, 2025 - 08:41 UTC
This incident affected: Marketplace.