Jira Cloud failing with Redux Devtools extension enabled
Incident Report for Jira Software
Resolved
The version 3.0.5 of Redux Devtools has been published to the Chrome webstore and we've confirmed it mitigates the issue where classic Jira boards and backlogs were failing to load. We recommend users that are experiencing the issue to update the version in the Chrome extension page: chrome://extensions/?id=lmhkpmbekcpmknklioeibfkpmmfibljd
Posted Jan 20, 2022 - 05:05 UTC
Update
Users of Jira Cloud that have the Redux Devtools extension enabled reported problems with loading classic boards and backlogs in Jira since January 19th. The maintainers of the extension were made aware of the issue and have published an update that addresses the problem. While the update gets released, we recommend users to disable the Redux Devtools extension temporarily.
Customers can follow updates on https://github.com/reduxjs/redux-devtools/issues/1032.
Posted Jan 20, 2022 - 04:17 UTC
Monitoring
On Jan 19 Jira Cloud Software experienced reports that Jira backlogs and boards were not loading. We've narrowed the problem to the Redux Devtools extension version 3.0.4. Disabling the extension in the browser mitigates the problem. The extension maintainers are aware of the problem and working on a fix. Customers can follow updates on https://github.com/reduxjs/redux-devtools/issues/1032
Posted Jan 19, 2022 - 14:59 UTC
This incident affected: Viewing content.