Jira Software was not loading or infrequently loading for select users in AP and EU regions
Incident Report for Jira Software
Resolved
13-Dec-2023 12.30 PM UTC:
Most customers have confirmed that they are no longer facing the issue, we will continue to monitor.
Posted Dec 13, 2023 - 16:34 UTC
Identified
13-Dec-2023 12:00 PM UTC:
The incident root cause is currently being investigated and the most likely cause is related to the Jira SSR(Server Side Rendering) Frontend gateway service not being accessible and falling back to an HTML blank page. It is a rare use case that will be mitigated in the next hours by properly handling the falling back logic.
Posted Dec 13, 2023 - 16:26 UTC
Update
13-Dec-2023 7.30 AM UTC:
Some customers started reporting that they are no longer facing the issue.
Posted Dec 13, 2023 - 16:25 UTC
Investigating
13-Dec-2023 6.40 AM UTC:
We are investigating cases were Jira Software, JSM appears to not be loading correctly for some users in Asia Pacific and Europe region. Customers were greeted with a white screen and black lines.
Posted Dec 13, 2023 - 16:24 UTC