Text fields not allowing users to type in text
Incident Report for Jira
Resolved
Between 2024-05-13 11:30 PM UTC and 2024-05-14 2:30 AM UTC, we experienced an issue with text fields that affected Jira Cloud customers. The issue has been resolved and the service is now operating normally.
Posted May 14, 2024 - 03:30 UTC
Monitoring
The fix has been deployed successfully and we are now monitoring this closely. We will provide further updates within the next hour.
Posted May 14, 2024 - 02:48 UTC
Identified
We have identified the root cause and we are currently working on deploying the fix. We will share further updates as we progress.
Posted May 14, 2024 - 02:04 UTC
Update
We continue to work on resolving the issue with text fields that are impacting Jira Cloud customers. As an interim workaround, users may add text to Jira issues by copying and pasting text from an external text editor. The next update will be shared within the next hour.
Posted May 14, 2024 - 01:54 UTC
Investigating
We are investigating an issue with text fields that is impacting Jira Cloud customers. We will provide more details within the next hour.
Posted May 14, 2024 - 01:01 UTC
This incident affected: Create and edit.