Jira issue view intermittently unresponsive on Chrome browser
Incident Report for Jira Software
Resolved
Between 01:10 UTC 9th September to 03:00 UTC 10th September, we experienced issues with unresponsive tickets on Jira Software for some users on the Chrome Browser. The issue has been resolved and the service is operating normally.
Posted 11 days ago. Sep 10, 2019 - 03:36 UTC
Identified
We are working to resolve an issue with unresponsive tickets in Jira Software for some users of the Chrome browser. We have identified the root cause and expect recovery shortly.

For anyone who is facing this issue and is looking for an immediate workaround, please go to chrome://flags/#enable-layout-ng on your browser and select Disabled. Alternately, please use Firefox or Safari.
Posted 12 days ago. Sep 09, 2019 - 04:45 UTC
This incident affected: Viewing content.