Some customers aren't receiving email notification when exporting users from User Management
Incident Report for Jira Software
Resolved
We have not observed any further complaints of this issue and believe the matter is resolved.
Posted Dec 05, 2023 - 18:34 UTC
Monitoring
We have identified some delays in the delivery of emails which should be resolved now. Customers who retried are expected to receive the exports. We are currently monitoring the situation.
Posted Dec 04, 2023 - 06:07 UTC
Update
Some end users have confirmed that they are now able to receive the email to download the export file. The issue might still persist for a small number of customers and we will keep monitoring and investigating further. However, there are indications that the frequency for the issue has been reduced. We will provide further updates early next week.
Posted Dec 01, 2023 - 21:11 UTC
Update
Some end users confirmed that they are now able to receive the email to download the export file. The issue still persists for some customers and we are working with them to identify and investigate this issue further.
Posted Dec 01, 2023 - 02:47 UTC
Investigating
We are investigating cases where some customers aren't receiving email notification to download the file when exporting users from User Management. We will provide more details within the next hour.
Posted Dec 01, 2023 - 01:24 UTC