Links to designs are missing for customers using Figma for Jira integration
Incident Report for Jira
Resolved
We have rolled out a change that should resolve this issue for all customers who were affected. Links to Figma designs on Jira Software tickets should be appearing once more for everyone. We have no evidence of any data loss.

If you are still not seeing links to Figma designs on your Jira issues, please make sure you have updated the Figma for Jira app to version 1.0.10 or higher.
Posted Nov 17, 2023 - 19:03 UTC
Identified
We have identified a possible cause for this issue and implemented a mitigation. Affected customers should see their links to Figma designs once again.

Customers who are still not able to see links to Figma designs on their issues should make sure they are using the latest version of the app, 1.0.10.
Posted Nov 17, 2023 - 18:38 UTC
Investigating
There have been a small number of reports by some customers that their links to Figma designs have disappeared in Jira Software. At this time we do not believe there has been any data loss, but we are investigating the issue.
Posted Nov 17, 2023 - 18:09 UTC
This incident affected: Viewing content.