Delay for newly created fields availability and usage
Incident Report for Jira
Resolved
Between 17-Dec-20 2:00 AM UTC to 23-Dec-20 11:40 AM UTC, we experienced an issue with newly created Jira fields behaviour, that was impacting some Jira cloud customers. The issue has been resolved and the service is operating normally.
Posted Dec 23, 2020 - 14:10 UTC
Update
We are continuing to work on a fix for this issue.
Posted Dec 23, 2020 - 06:24 UTC
Identified
We continue to work on resolving this. We have identified the root cause.
Posted Dec 23, 2020 - 04:14 UTC
Investigating
We are investigating an issue with newly created Jira fields behaviour that is impacting some Jira Cloud customers. We will provide more details within the next hour.
Posted Dec 23, 2020 - 03:16 UTC
This incident affected: Viewing content.