Delay with notifications for some Jira Cloud customers
Incident Report for Jira Software
Resolved
Between 07:13 UTC to 20:13 UTC, we experienced delays in notifications for some JIRA cloud customers. The issue has been resolved and the service is operating normally.
Posted May 24, 2019 - 20:25 UTC
Investigating
We are investigating delay with notifications that is impacting some Jira Cloud customers. We will provide more details within the next hour.
Posted May 24, 2019 - 18:54 UTC
This incident affected: Notifications.