Some Atlassian and Marketplace app features are intermittently failing due to an underlying platform issue
Incident Report for Jira Software
Resolved
Between 2022-05-25 17:51 to 2022-05-26 02:28 UTC, we experienced an outage to an underlying platform component that had intermittent impact on several Marketplace apps and first-party Atlassian features including Automation for Jira and Atlassian's Slack integrations across Confluence, Jira Service Management, and Jira Software.

The issue has been resolved and the service is operating normally.
Posted May 26, 2022 - 03:13 UTC
Investigating
An underlying service that provides authentication capabilities for several Atlassian and Marketplace features is currently experiencing an outage. This is causing features provided by Automation for Jira, Slack integrations, and various Marketplace app features to fail intermittently in Jira Cloud, Jira Service Management, and Confluence Cloud.

The team is currently investigating and will provide further updates soon.
Posted May 26, 2022 - 02:35 UTC
This incident affected: Marketplace.