Some customers are experiencing an issue viewing Team field in Jira issue view

Incident Report for Jira

Resolved

Between March 21, 2025 17:00 UTC and March 24, 2025 17:39 UTC, some customers were not able to view and assign the team field value from the issue view in Jira Work Management, Jira Service Management, and Jira. The issue has been resolved and the service is operating normally.
Posted 9 days ago. Mar 24, 2025 - 17:56 UTC

Investigating

We are investigating reports of users being unable to view and assign the team field value from the issue view for some Jira Work Management, Jira Service Management, and Jira customers.
Posted 9 days ago. Mar 24, 2025 - 17:07 UTC
This incident affected: Viewing content, Create and edit, Authentication and User Management, Search, Notifications, Administration, Marketplace, Mobile, Purchasing & Licensing, Signup, and Automation for Jira.