Partial outage with Incoming Mail feature
Incident Report for Jira Software
Resolved
After further investigation, the team found no impact on end customers regarding the Incoming Mail feature.

This is the final communication for this incident.
Posted Feb 13, 2023 - 23:26 UTC
Identified
We are investigating reports of intermittent errors related to the Incoming Mail feature for Jira Software Cloud customers. An update can be expected during eastern Australia business hours starting Monday 13th February 2023.
Posted Feb 10, 2023 - 12:41 UTC
This incident affected: Create and edit.