Jira Migrations Failing
Incident Report for Jira
Resolved
Between 24th October 2024, 10:54 AM UTC, and 25th October 2024, 6:58 AM UTC, we encountered an issue with Jira Data Residency migration failures.

We have identified and resolved the problem, and the service is now operating normally. We apologize for any inconvenience this may have caused and appreciate your patience and understanding.
Posted Oct 25, 2024 - 07:28 UTC
Identified
Jira Migration is currently experiencing issues for some tenants with data residency requirements. Our team has identified the root cause and is actively working on a solution. We will provide an update as soon as the issue is resolved.
Posted Oct 24, 2024 - 21:05 UTC
This incident affected: Administration.