Atlassian Cloud Partial Outage
Incident Report for Jira Software
Resolved
Between 7:27 UTC to 12:45 UTC on 11/12/2019, we experienced an outage followed by a performance degradation for Confluence Cloud, Jira Core, Jira Service Desk, Jira Software and Opsgenie. The issue has been resolved and the services are operating normally.
Posted Nov 12, 2019 - 13:42 UTC
Update
We are recovering from the degraded performance with our Atlassian Cloud Products. We are now monitoring closely and we expect to be fully recovered in next 3 hours.
Posted Nov 12, 2019 - 13:27 UTC
Investigating
We are investigating cases of degraded performance for <Confluence Cloud, Jira Core, Jira Service Desk, Jira Software and Opsgenie Cloud customers. We will provide more details within the next hour.
Posted Nov 12, 2019 - 11:48 UTC
Monitoring
We have identified the root cause of the outage and have mitigated the problem. We are now monitoring closely.
Posted Nov 12, 2019 - 09:56 UTC
Investigating
We are investigating an issue with outage that is impacting some Atlassian Cloud customers. We will provide more details within the next hour.
Posted Nov 12, 2019 - 08:36 UTC
This incident affected: Viewing content, Create and edit, Authentication and User Management, Search, Notifications, Administration, Marketplace, and Mobile.