Something went wrong error in Jira
Incident Report for Jira
Resolved
We have identified that the issue is related to a recent update on the Brave browser (https://brave.com/latest/), which is causing some cookie-related problems for users. As a temporary workaround, we recommend using one of our supported browsers: https://support.atlassian.com/atlassian-account/docs/supported-browsers-for-atlassian-cloud-products/.

We understand that many users prefer Brave, and our engineering team will continue to investigate this issue and work towards a resolution on a best-effort basis.
Posted Oct 07, 2024 - 09:19 UTC
Investigating
We are investigating an issue with accessing Jira content that is impacting some Jira Cloud customers. We will provide more details within the next hour.
Posted Oct 07, 2024 - 06:26 UTC
This incident affected: Viewing content and Create and edit.