Jira is slow or inaccessible for some users

Incident Report for Jira

Resolved

All affected products are now back online and no further impact has been observed.
Posted 3 months ago. Feb 03, 2025 - 12:52 UTC

Update

We are continuing to investigate this issue.
Posted 3 months ago. Feb 03, 2025 - 11:27 UTC

Investigating

We are investigating issues with slowness and unavailability for some users in Jira and will provide updates here soon.
Posted 3 months ago. Feb 03, 2025 - 10:15 UTC
This incident affected: Viewing content, Create and edit, Authentication and User Management, Search, Notifications, Administration, Marketplace, Mobile, Purchasing & Licensing, Signup, and Automation for Jira.