Jira services are unavailable and have degraded performance in certain regions

Incident Report for Jira

Resolved

This incident has been resolved.
Posted 2 months ago. Jan 24, 2025 - 13:22 UTC

Update

We are continuing to monitor for any further issues.
Posted 2 months ago. Jan 24, 2025 - 13:21 UTC

Monitoring

We have mitigated the degraded performance of Jira Work Management, Jira Service Management, and Jira Cloud. We are now monitoring the situation closely.
Posted 2 months ago. Jan 23, 2025 - 18:40 UTC

Identified

We continue to work on resolving the degraded performance for Jira Work Management, Jira Service Management, and Jira. We have identified the root cause and expect recovery shortly.
Posted 2 months ago. Jan 23, 2025 - 18:17 UTC

Investigating

We are investigating cases of degraded performance for Jira Work Management, Jira Service Management, and Jira Cloud customers in certain regions. We will provide more details within the next hour.
Posted 2 months ago. Jan 23, 2025 - 17:29 UTC
This incident affected: Viewing content, Create and edit, Authentication and User Management, Search, Notifications, Administration, Marketplace, Mobile, Purchasing & Licensing, Signup, and Automation for Jira.