Option to sort comments is temporarily disabled in the new issue view.
Incident Report for Jira Software
Resolved
This incident has been resolved.
Posted Apr 09, 2021 - 05:14 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 07, 2021 - 23:20 UTC
Investigating
Due to an ongoing issue, we have disabled the option to sort the comments in the new issue view. We would have an update in one day.
Posted Apr 07, 2021 - 23:19 UTC
This incident affected: Viewing content.