Jira is not accessible for some users due CORS errors
Incident Report for Jira
Resolved
Some customers experienced problems while accessing Jira Work Management, Jira Service Management, and Jira Software.
The root cause was a problem in the JS files loaded by the application that caused aa CORS issue.
We have deployed a fix to mitigate the issue and have verified that the problem no longer occurs.
Posted Oct 10, 2023 - 14:30 UTC
Update
A fix has been implemented for this issue.
Users should no longer be experiencing problems while accessing their Jira applications.

In case you are still experiencing CORS errors when accessing Jira, please raise a request at support.atlassian.com
Posted Oct 10, 2023 - 12:07 UTC
Monitoring
We are investigating an issue that occurs while users are trying to access their Jira applications.
Some users are receiving CORS errors which prevents them from successfully loading Jira UI.
Posted Oct 10, 2023 - 11:37 UTC
This incident affected: Viewing content, Create and edit, Search, and Administration.