Update to multi-select field failed from Advanced Roadmap
Incident Report for Jira Software
Resolved
Between Jul 4, 2023 11:48pm UTC to Jul 6, 2023 01:41am UTC, saves performed in Advanced Roadmaps where multi-select custom fields were updated were not saved. The issue has been resolved and the service is operating normally. In case you are still experiencing issue or need assistance with unsaved data, please reach out to Atlassian Support.
Posted Jul 06, 2023 - 09:58 UTC