App switcher not loading in Jira and Confluence for some customers
Incident Report for Jira Software
Resolved
The issue has been resolved and the service is operating normally.
Posted about 2 months ago. Jul 01, 2019 - 11:05 UTC
Update
We are continuing to investigate this issue.
Posted about 2 months ago. Jul 01, 2019 - 10:10 UTC
Investigating
We are investigating an issue with app switcher that is impacting some Atlassian Cloud customers. We will provide more details within the next hour.
Posted about 2 months ago. Jul 01, 2019 - 09:03 UTC
This incident affected: Administration.