Performance issues - 5xx errors
Incident Report for Jira Software
Resolved
We have identified the root cause of the server errors (5xx) for Jira Service Management, Proforma, Jira Software, and Confluence. The fix has been made, the issue has been resolved and the service is operating normally.
Posted Aug 12, 2022 - 14:13 UTC
Monitoring
Between 13:42 UTC to 14:06 UTC, some customers experienced server errors (5xx) for Jira Service Management, Proforma, Jira Software, and Confluence. The conditions that cause the issue have been addressed and we're actively working on a permanent fix. The issue has been resolved and the service is operating normally.
Posted Aug 10, 2022 - 15:34 UTC