Jira Cloud products experiencing elevated error rates for cloud customers
Incident Report for Jira Software
Resolved
Between 12:35 UTC to 14:50 UTC, we experienced elevated error rates for some operations. The issue has been resolved and the service is operating normally.
Posted Dec 22, 2021 - 15:45 UTC
Update
We are continuing to investigate this issue.
Posted Dec 22, 2021 - 13:10 UTC
Investigating
We are investigating cases of degraded performance for Jira Work Management, Jira Software and Jira Service Management Cloud customers. We will provide more details within the next hour.
Posted Dec 22, 2021 - 13:08 UTC