Jira may crash when trying to create an issue
Incident Report for Jira
Resolved
Between 03:23 UT to 07:09 UTC, we experienced intermittent page crashes for Jira. Users would have received a Something is wrong error when visiting board timelines. The issue has been resolved and the service is operating normally.
Posted Jun 07, 2024 - 07:17 UTC
Identified
We continue to work on resolving the issue where Jira may respond with a 'Something went wrong' message when creating issues from Jira Software. We have identified the root cause and expect recovery shortly.
Posted Jun 07, 2024 - 06:04 UTC
Investigating
We are investigating reports of intermittent errors for some Jira Cloud customers who are experiencing crashes when creating issues from Jira. We will provide more details once we identify the root cause.
Posted Jun 07, 2024 - 05:18 UTC
This incident affected: Create and edit.