Reports of slowdown in Jira

Incident Report for Jira

Resolved

Between 1930UTC to 2330UTC, we experienced performance degradation for some customers in Jira. The issue has been resolved and the service is operating normally.
Posted 6 months ago. Sep 17, 2024 - 02:00 UTC

Investigating

We are investigating cases of degraded performance for some Jira Cloud customers. We will provide more details within the next hour.
Posted 6 months ago. Sep 16, 2024 - 21:52 UTC
This incident affected: Viewing content, Create and edit, Authentication and User Management, Search, Notifications, Administration, Marketplace, Mobile, Purchasing & Licensing, Signup, and Automation for Jira.