Delayed execution of Automation Rules
Incident Report for Jira Software
Resolved
Between 31-Aug 14:00 UTC to 1-Sept 00:00 UTC, we experienced delayed Automation Executions in Jira Work Management, Jira Service Management, Jira Software, and Confluence Cloud customers. The issue has been resolved and the service is operating normally.
Posted Sep 01, 2023 - 08:04 UTC
Monitoring
We have mitigated the problem and are monitoring it. New automation executions should be working as expected now and we're working to have the backlog of executions processed. We will provide more updates soon.
Posted Sep 01, 2023 - 00:01 UTC
Investigating
We continue to experience delayed Automation Executions in Jira Work Management, Jira Service Management, Jira Software, and Confluence Cloud. We are actively investigating this and will post more information here soon.
Posted Aug 31, 2023 - 22:25 UTC
Monitoring
We have mitigated the problem. New executions should not face any delay and we're working to have the backlog of executions processed. We will provide more updates soon.
Posted Aug 31, 2023 - 18:07 UTC
Update
We are still investigating the cause of the incident and will provide more details soon.
Posted Aug 31, 2023 - 17:41 UTC
Update
We are still investigating the cause of the incident and will provide more details within the next hour.
Posted Aug 31, 2023 - 17:23 UTC
Investigating
We are investigating cases of delayed Automation Executions in Jira Work Management, Jira Service Management, and Jira Software Cloud customers. We will provide more details within the next hour.
Posted Aug 31, 2023 - 16:08 UTC
This incident affected: Automation for Jira.