Problem logging time in issues where time has been previously logged and user language is not English
Incident Report for Jira Software
Resolved
Between 10:00 UTC to 15:40 UTC, we experienced issues errors when logging work for Jira Software. The issue has been resolved and the service is operating normally.
Posted Jun 10, 2021 - 15:43 UTC
Identified
We identified a problem in logging time by a user who has a language set to anything other than English. It has been observed that the save option is disabled for issues where time has been previously tracked. The incident has been identified and we are in the process of fixing it.
Posted Jun 10, 2021 - 14:41 UTC