Unified EPIC colors on Jira Software Board and timeline
Incident Report for Jira
Resolved
Between 08:00 UTC to 23:00 UTC, we experienced an issue where all epic colours are displaying as purple in timelines and boards for some customer. The issue has been resolved and the service is operating normally.
Posted Nov 05, 2024 - 23:55 UTC
Identified
We continue to work on resolving the issue where all epic colours are displaying as purple in timelines and boards. We have identified the root cause and expect full recovery shortly.
Posted Nov 05, 2024 - 23:08 UTC
Investigating
We are currently investigating an issue in Jira Cloud where all epic colors are displaying as purple in timelines and boards, and we are working to resolve it as quickly as possible.
Posted Nov 05, 2024 - 21:55 UTC
This incident affected: Viewing content.