Some users may experience delays in receiving email notifications
Incident Report for Jira
Resolved
Between 12:00am 9th July to 08:00am 10th July, we experienced email deliverability issues for some recipient domains for Confluence, Jira Work Management, Jira Service Management, Jira, Trello, Atlassian Bitbucket, and Jira Product Discovery. The issue has been resolved and future emails will flow normally.
Posted Jul 10, 2024 - 08:54 UTC
Identified
We continue to work on resolving the Email Notifications for Confluence, Jira Work Management, Jira Service Management, Jira, Trello, Atlassian Bitbucket, and Jira Product Discovery. We have identified the root cause.
Posted Jul 10, 2024 - 01:06 UTC
Investigating
We are investigating reports of intermittent errors whilst sending Email Notifications for Confluence, Jira Work Management, Jira Service Management, Jira, Trello, and Jira Product Discovery Cloud customers. We will provide more details once we identify the root cause.
Posted Jul 10, 2024 - 00:49 UTC
This incident affected: Notifications.